1

Descubren vulnerabilidad en Yahoo Messenger

Una nueva vulnerabilidad en el programa de mensajería instantánea de Yahoo Inc. puede causar potencialmente que corra código no solicitado en una PC, de acuerdo con investigadores en seguridad.

Los detalles de la vulnerabilidad se colocaron primero en un foro de seguridad den chino y luego fueron confirmados por oficiales de seguridad de Yahoo, escribió Wei Wang, un investigador del laboratorio Avert de McAfee Inc. en Beijing, en un blog de la compañía.

Aún, el código dañino no ha sido publicado, escribió Karthik Raman, también de McAfee.

La vulnerabilidad afecta la versión 8.1.0.41 de Yahoo Messenger. Se activa cuando un usuario acepta una invitación a usar su cámara Web. El tipo de vulnerabilidades se llama un montón desbordado, donde una pieza de código se puede ejecutar con permisos inapropiados, los cuales pueden permitir comportamientos maliciosos tales como descargar otro código, dijo Greg Day, un analista de seguridad de McAfee en el Reino Unido.

McAfee está advirtiendo que rechace invitaciones a usar la cámara Web hasta que Yahoo arregle la falla. Los usuarios también pueden bloquear el tráfico saliente en el puerto TCP número 5100, que está asociado con la operación de programas, agrega Day.

Yahoo no estaba disponible de inmediato para hacer comentarios.

-Por Jeremy Kirk

IDG News Service

LONDRES

Leave a comment

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *