1

¿Su enrutador Linksys o Netgear Router abierto al ataque?

Si tiene un enrutador Linksys WRT160N o Netgear RP614v4, podría ser tiempo de preocuparse un poco.

Al menos de acuerdo con un reporte de Defcon para The Register. La vulnerabilidad está basada en CSRF, o una consulta falsa de sitio cruzado, un problema con el software de control basado en la Web cPanel usado para administrar los dispositivos.

Básicamente, si está registrado en el enrutador como un administrador mientras visita un sitio que parece benigno que contiene la consulta falsa maliciosa de sitio cruzado, puede hacer toda clase de maldades. Pueden cambiar su usuario como administración, descargar el firmware personal o básicamente cambiar cualquier propiedad que quiera.

cPanel es una aplicación ampliamente popular basada en la Web y por supuesto compañías como Linksys y Netgear usan código similar en toda su línea de producto, así que otros productos podrían estar comprometidos, los dos mencionados son solo los analizados por los investigadores de seguridad.

¿Se arreglarán? Probablemente no. El investigador Mike Bailey se cita diciendo: “La respuesta que tengo de cPanel era que no se podía arreglar esto por ser una función. Aparentemente, estaban preocupados por romper la integración con aliados terceros de software, por lo que no pueden arreglar esto”.

Así que si usa cPanel para administrar su sitio Web o enrutador, para los que empiezan, solo valídese cuando no está visitando otros sitios Web y cierre la sesión por completo antes de hacer algo más. The Register tiene más…

Siga a Jason Cross en Twitter o visite su sitio.

-Por Jason Cross

PC World (US)

SAN FRANCISCO

Leave a comment

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *