1
foxitnx0

Foxit Reader es vulnerable a falla remota

La vulnerabilidad está localizada en un plugin del browser que se instala junto con la aplicación.

Foxit Reader, una aplicación para visualizar PDFs usada como una alternativa a Adobe Reader, contiene una vulnerabilidad en un plugin para browsers que puede ser explotada por atacantes que ejecuten unos códigos sobre las computadoras.

Detalles sobre la vulnerabilidad y sobre cómo puede ser explotada fueron reveladas el lunes por Andrea Micalizzi, un analista independiente de Italia.

Por ahora no hay una actualización oficial para el tema, según un analista de inteligencia de la compañía Secunia. La firma de seguridad calificó esta falla como crítica porque permite realizar los ataques remotamente.

Los desarrolladores de Foxit han identificado la causa a una vulnerabilidad y están trabajando en crear el parche, dijo un representante de Foxit el viernes a través de un correo electrónico. El parche se espera que salga en una semana, dijo.

“La vulnerabilidad ha sido causada por un error en el plugin de Foxit para browsers (npFoxitReaderPlugin.dll) al procesar una URL y puede ser explotada para causar problemas”, dijo Secunia.

La vulnerabilidad ha sido confirmada en la versión 2.2.1.530, que es instalada con Foxit Reader 5.4.4.1128 -la última versión del programa. Sin embargo, versiones más antiguas también podrían ser afectadas, dijo Secunia.

Por defecto, Foxit Reader instala el plugin en Mozilla Firefox, Google Chrome, Opera y Safari.

“Hemos confirmado la vulnerabilidad en Firefox, Opera y Safari”, dijo Chaitanya Sharma, de Secunia. “Por ahora, la mejor opción es desahabilitar estos plugins o usar otro software”.

Por Lucian Constantin
IDG News Service (Romania Bureau)

Leave a comment

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *