1
Java warning

US-CERT: Deshabiliten Java de sus browsers por vulnerabilidad

No existe otra solución práctica a la vulnerabilidad de Java, dice la agencia de ciberseguridad.

Los usuarios de internet debería considerar deshabilitar Java en sus browsers debido a una vulnerabilidad que permite ataques remotos, dijo la U.S. Computer Emergency Readiness Team (US-CERT) en la tarde del martes.

Los analistas de seguridad reportaron esta semana que ciber criminales estaban utilizando una vulnerabilidad en Java para atacar computadoras. Los atacantes estaban usando la vulnerabilidad para instalar sigilosamente malware en computadoras de usuarios que visitaran páginas web comprometidas, dijeron los analistas.

La US-CERT dio este aviso añadiendo que la agencia “no conoce de otra solución práctica para el problema”.

En cambio, la US-CERT recomendó a los usuarios de internet deshabilitar Java en sus browsers. US-CERT es parte del departamento de seguridad de los Estados Unidos.

El problema puede permitir que una applet de Java escale en privilegios sin requerir firmas. Oracle Java 7 update 10 y anteriores están afectados, dijo US-CERT.

“Esta vulnerabilidad está siendo aprovechada, y ha sido reportada de ser incorporada en varios kits de trampas”, añadió la US-CERT.

Dos portavoces de Oracle, la compañía que distribuye Java, no estuvieron disponibles inmediatamente para comentar.

Por Grant Gross
IDG News Service (Washington Bureau)

Leave a comment

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *