1
android-malware hi

Una vulnerabilidad desactiva la seguridad de Android 4.3 Jelly Bean

Investigadores de Curesec han descubierto una vulnerabilidad en Android 4.3 Jelly Bean que permite a una aplicación maliciosa desactivar todos los bloqueos de seguridad en un dispositivo determinado, dejándolo abierto a nuevos ataques.

Jelly Bean es la versión de Android más utilizada en estos momentos. Pues bien, investigadores de la compañía alemana Curesec han descubierto una grave vulnerabilidad en el sistema operativo que dejaría a los dispositivos expuestos a ataques.

La vulnerabilidad detectada en Android 4.3 Jelly Bean afecta a la manera en que el sistema operativo maneja el flujo de eventos cuando un usuario quiere cambiar una de las medidas de seguridad en un dispositivo. En este sentido, existen varias medidas de bloqueo en los dispositivos Android, incluyendo códigos PIN, reconocimiento facial y patrones. Cuando un usuario desea cambiar uno de estos sistemas de seguridad, se le pide que introduzca otro con el fin de confirmar que se trata de su dispositivo. La vulnerabilidad descubierta permite que una aplicación maliciosa omita este paso y desactive las otras medidas de seguridad.
Según los investigadores de Curesec, si una aplicación maliciosa se instalase en un dispositivo vulnerable, podría controlar el flujo de código que determina si Android instaura el mecanismo que requiere un código de seguridad con el fin de cambiar una de las otras medidas de seguridad. Un representante de Google asegura que el problema ha sido resuelto en Android 4.4 Kit Kat.

Francisco Carrasco, PCWorld en Español



También puedes ver más fotos y videos, siguiéndonos en nuestros perfiles sociales de TwitterFacebook,Instagram y Google+

Leave a comment

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *