1

Actualización de software solucionará problema con Bitcoin

Bitcoin.org informó que los clientes de software en situación de riesgo son aquellos que utilizan la Simple Payment Verification.

CIO | Jeremy Kirk

Bitcoin experimentó una falla durante el fin de semana que se espera se resuelva mientras el software de los clientes que manejan datos de la transacción se actualizan.

Algunos clientes de software para “minar” bitcoins está creando datos de transacción no válidos, las cuales se conocen como bloques. Los bloques son los registros de transacciones y el primer minero en completar un bloque es recompensado con nuevos bitcoins. Los bloques se añaden al libro de contabilidad pública del bitcoin, llamado el blockchain.

Algunos software cliente no habían sido actualizados recientemente y estuvieron aceptando bloques no válidos creados por otros clientes, según un aviso publicado en bitcoin.org.

Las transacciones en Bitcoin deben ser confirmadas por otros mineros en la red. El problema del software significa que los clientes están mostrando las confirmaciones no exactas de las transacciones, dijo el asesor. Las operaciones de minería Bitcoin han perdido hasta 50 mil dólares en ingresos debido al problema, dijo.

“Algún software puede detectar que esos bloques no son válidos y los rechazan, otros software, encambio no puedes detectar que los bloques no son válidos, por lo que muestran las confirmaciones que no son reales”, dijo.

Los clientes Bitcoin más afectados son los que lo hacen Simple Payment Verification (Verificaciónes de Pago Simple), que dependen de las conexiones con otros nodos de confianza. Aquellos clientes SPV siguen construyendo nuevos bloqueos basados ​​en los no válidos, dijo Bitcoin.org.

Las transacciones procesadas por los clientes SPV y los de las versiones anteriores del cliente Núcleo de Bitcoin no deben confiar en las transacciones que tienen menos de 30 confirmaciones. Las transacciones bitcoins suelen considerarse completas cuando hay seis confirmaciones.

Se recomienda a los usuarios actualizar a Bitcoin Core 0.9.5 o posterior. Aquellos que utilizan carteras Wec para bitcoins debe estar seguros de estas aplicaciones están usando las versiones actuales, dijo el asesor.

Leave a comment

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *